Dejan Levec

May, 2010

Ruby Gem update system on Debian

When you try to update Ruby Gem –system on Debian systems (probably also on Ubuntu) you will get the following error: ERROR: While executing gem … (RuntimeError) gem update –system is disabled on Debian. RubyGems can be updated using the official Debian repositories by aptitude or apt-get. Gem installed through Debian’s aptitude is configured to […]